[Fixed] N:Repository ‘https://security.debian.org buster/updates InRelease’ 將其 ‘Version’ 值從 ” 更改為 ’10’

執行命令時可能會收到以下錯誤消息 apt-get 更新 在 Debian 10 上:

N:Repository ‘https://security.debian.org buster/updates InRelease’ 將其 ‘Version’ 值從 ” 更改為 ’10’

發生這種情況時,請在終端上執行以下命令。

apt-get update –allow-releaseinfo-change

下面是示例輸出。